Registrieren Hilfe Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren

Zurück   Notebook-Freunde.de > Notebook Forum > Asus Forum

ASUS UX31A - Akku wird plötzlich nicht mehr erkannt

Das Thema "ASUS UX31A - Akku wird plötzlich nicht mehr erkannt" befindet sich im Asus Forum auf Notebook-Freunde.de.

Antwort

 

LinkBack Themen-Optionen Ansicht
Alt 13.08.2019, 11:44   #1 (permalink)
Neuer Benutzer
 
Registriert seit: 13.08.2019
Beiträge: 1
Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt

Hallo liebe Wissensgemeinde und vielen Dank für die Aufnahme hier...

Folgendes Problem:

Das Zenbook meiner Freundin (ein 7 Jahre altes Zenbook US31A, mit Windows 7 home edition), bei dem ich im März den Akku getauscht habe, zeigt plötzlich "kein Akku erkannt!" an, das Teil geht ohne Netz also recht fix ins "Aus".

Nach diversen Suchen habe ich folgendes probiert:

1.) Akku ausgebaut, neuen eingebaut - keine Änderung
der Rest mit dem neuen Akku probiert:
2.) Power Knopf ohne Netzteil dran 60 sek gedrückt halten, danach Netz dran und starten.
3.) wie 2. - jedoch ohne angeschlossenen Akku
4.) wie 3, danach mit Netz gestartet, danach (bei laufendem Windows) den Akku angeschlossen
5.) BIOS Update (auf Version 219) durchgeführt. Aber im BIOS kann man leider keinen Akku einstellen o.ä.
5.) Im Gerätemanager den ACSI Treiber deinstalliert, danach (mit angeschlossenem Akku neu gestartet) - mehrere Male, auch den Treiber für das Netzteil deinstalliert und neu gestartet.

letztlich den alten Akku wieder eingebaut und den Punkt 5 wiederholt - und siehe da, plötzlich was der Akku wieder da und funktionierte. Ein Test zeigt 95% Restkapazität (also noch prima in Schuss). Das Ganze hat am Sonntag gute 3 Stunden gedauert...

Zenbook über Nacht laufen lassen (mit Netz dran), lediglich Klappe zu (Ruhezustand). Leider hat meine Freundin ihn gestern neu gestartet und wieder das alte Phänomen - "kein Akku erkannt". Nun wohnt sie weit weg und ich kriege das Zenbook erst wieder am Wochenende (und hab keine Lust, wieder 3 Stunden zu probieren...)

Hat jemand noch nen Tip?

herzlichen Dank

Der
Ösi
DerOesi ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
akku, bios, windows 7, zenbook

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 10:59 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2