Registrieren Hilfe Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren

Zurück   Notebook-Freunde.de > Notebook Forum > Lenovo Forum

G510, SSD verbaut, die Hybrid HDD ins DVD Fach, startet nicht immer!

Das Thema "G510, SSD verbaut, die Hybrid HDD ins DVD Fach, startet nicht immer!" befindet sich im Lenovo Forum auf Notebook-Freunde.de.

Antwort

 

LinkBack Themen-Optionen Ansicht
Alt 12.07.2019, 19:08   #1 (permalink)
Neuer Benutzer
 
Benutzerbild von Kunterbunt
 
Registriert seit: 12.07.2019
Ort: Deutschland
Beiträge: 2
Frage G510, SSD verbaut, die Hybrid HDD ins DVD Fach, startet nicht immer!

Hi in das Forum, ich hoffe mir kann hier auf die Spruenge geholfen werden!

Ich bin "engagierter Nutzer", komme also mit den groesten Nebenwirkungen am PC zurecht. Und normalerweise, mit einer funktionierenden Internetverbindung, laesst sich jedes auftretende Problem loesen.

Nur hier komme ich mit google nicht weiter.

Ich habe einen 5 Jahre alten G510, i7, 16GB Ram, der kam mit hybrid Festplatte und Win 8 der wurde dann mal auf Win 10 umgedated und lief auch immer brauchbar.

Die Kiste ist jetzt zum Desktopersatz geworden und weil ich damit halt auch Photos und andere Sachen mache (n moechte), hab ich dem eine SSD gegoennt.

Die Original Festplatte mit Casper via USB 3 extern auf SSD gespiegelt, passt, laeuft.
Jetzt die originale Hybrid plattgemacht und via "second HDD Caddy" in das DVD Fach verbaut.

Gestartet, beide Platten werden im BIOS angezeigt, Bootreihenfolge ist komischerweise (BIOS?)Bootmanager, mehr Auswahl habe ich nicht, aber:
Raus aus dem BIOS, Notebook zeigt Auswahl fuer HDD Passwort , HDD Passwort eingegeben, startet, alles gut.

Alle Platten, alle Partitionen sind sichtbar, wenn das G510 hochgefahren ist, laeuft alles wie erwartet.

Nur:

ausschalten, wieder einschalten, HDD Passwort Auswahl, Passwort eingegeben, und :

Lenovo, Lenovo, Lenovo
Manchmal mit "Ladepunkten" Warteanzeige, aber nichts passiert.
Oder auch nur grauer Bildschirm.



Also wieder aus, ins BIOS , gleich wieder raus, HDD-Passwort: Win faehrt in 40-50 Sekunden hoch.

Was kann das sein?
Vor Einbau der zweiten Festplatte war das ohne BIOS-Umweg moeglich
Warum wird mir die Zweite beim HDD Passwort angezeigt?
Warum hat es im BIOS einen aktiven Bootmanagerverweis?

Hoffentlich kann mir hier jemand weiterhelfen, ich finde es etwas umstaendlich jedesmal beim hochfahren erst ins Bios zu muessen, bevor die Kiste sauber startet!

Recht herzlichen Dank!

Kunterbunt
__________________
Lenovo G510
SSD verbaut, laeuft
Die ori. SSHD in DVD Caddy:
Laeuft, wird erkannt, aber:

Faehrt nur alle Nase lang sauber hoch!
Kunterbunt ist offline   Mit Zitat antworten
Alt 13.07.2019, 19:22   #2 (permalink)
Neuer Benutzer
 
Benutzerbild von Kunterbunt
 
Registriert seit: 12.07.2019
Ort: Deutschland
Beiträge: 2
Standard AW: G510, SSD verbaut, die Hybrid HDD ins DVD Fach, startet nicht immer!

Mit workaround geloest:

Ich hab jetzt "erstmal" eine 1TB HDD ohne Flashspeicher genommen und siehe da: Es funktioniert.
Von daher werde ich die SSHD dann halt im externen Gehaeuse nutzen, wo die ja auch ohne Probleme funktioniert.

Das erklaert mir zwar nicht, warum die SSHD als Laufwerk 1 Startprobleme erzeugt, aber ist auch nicht so wichtig.

Danke fuers lesen, kann auf geloest gesetzt werden. Falls das hier moeglich ist.
__________________
Lenovo G510
SSD verbaut, laeuft
Die ori. SSHD in DVD Caddy:
Laeuft, wird erkannt, aber:

Faehrt nur alle Nase lang sauber hoch!
Kunterbunt ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 18:44 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2