Registrieren Hilfe Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren

Zurück   Notebook-Freunde.de > Notebook Forum > Toshiba Forum

kein ton über Hdmi

Das Thema "kein ton über Hdmi" befindet sich im Toshiba Forum auf Notebook-Freunde.de.

Antwort

 

LinkBack Themen-Optionen Ansicht
Alt 03.01.2015, 19:04   #1 (permalink)
Neuer Benutzer
 
Registriert seit: 03.01.2015
Beiträge: 1
Ausrufezeichen kein ton über Hdmi

Mojn zusammen!!!

hab ein p300d mit win 7
nun zu meinem problem.
ich bekomme seit neuestem nur noch sporadisch den ton über hdmi weitergegeben. woran könnte das liegen??

hab schon den aktuellen trieber für die soundkarte drauf.

bitte um dringende hilfe!!!
sonst ist der heutige abend im eimer!!!
torben ist offline   Mit Zitat antworten
Alt 21.09.2017, 10:38   #2 (permalink)
Neuer Benutzer
 
Benutzerbild von MeallyWhite
 
Registriert seit: 30.08.2017
Beiträge: 16
Standard AW: kein ton über Hdmi

du musst das an deinem Laptop einstellen. Bei Wiedergabegeräte“ dann „Sound“ und dann „HDMI Output" auswählen.
MeallyWhite ist offline   Mit Zitat antworten
Alt 09.01.2018, 18:27   #3 (permalink)
Neuer Benutzer
 
Benutzerbild von frutt
 
Registriert seit: 09.01.2018
Beiträge: 7
Standard AW: kein ton über Hdmi

Du musst die Soundausgabe an deinem PC auf HDMI umstellen.
Win7. Start -> "Sound" tippen und dann Sound klicken.
Hier kannst du z.B. Digital Audio (HDMI) als Standard Audio Gerät festlegen.
Dann klappts auch mit dem Ton am Fernseher

Die Aussage "eben so ist nicht jedes TV in der Lage, Audiosignale über HDMI zu verarbeiten" is ja wohl ganz großer Blödsinn. HDMI ist ein Standard und dazu gehört auch die Digitale Audio übertragung...

Geändert von frutt (10.01.2018 um 16:41 Uhr)
frutt ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 23:18 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2